Home > Funambol 511 > Funambol 511 Error

Funambol 511 Error

to "http://192.168.77.108:8080/funambol/ds"Error message "Error from server: status=511"funambol url is working and returns this data:Funambol Data Synchronization Server v.9.0.0Man=FunambolMod=DS ServerSwV=9.0.0HwV=-FwV=-OEM=-DevID=funambolDevTyp=serverVerDTD=1.2UTC=trueSupportLargeObjs=trueSupportNumberOfChanges=trueExt=X-funambol-smartslowSync on server http://sync.memotoo.com/syncml is workingWat is wrong with my server configuration ? Stefano Fornari 2011-12-20 21:11:36 UTC PermalinkRaw Message It looks like TaskCoatch is not sending the device capabilitycorrectly (missing ctType). You should probably contact TaskCoachsupport/developers.If you are a developer you can write a synclet for Funambol to processthe capability end fixing them.HTHStePost by Darius RalysHello,My Funambol server not working.I'm trying to sync "Task Coach" configured connect to "http://192.168.77.108:8080/funambol/ds"Error message "Error from server: status=511"Funambol Data Synchronization Server v.9.0.0Man=FunambolMod=DS ServerSwV=9.0.0HwV=-FwV=-OEM=-DevID=funambolDevTyp=serverVerDTD=1.2UTC=trueSupportLargeObjs=trueSupportNumberOfChanges=trueExt=X-funambol-smartslowSync on server http://sync.memotoo.com/syncml is workingWat is wrong with my server configuration ?--Ste 1 Reply 7 Views Switch to linear view Disable enhanced parsing Permalink to this page Thread Navigation Darius Ralys 2011-12-20 07:56:50 UTC Stefano Fornari 2011-12-20 21:11:36 UTC about - legalese Loading...

instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of ads) More information about our ad policies X You seem to have CSS turned off. Please don't fill out this field. You seem to have CSS turned off. Please don't fill out this field. Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse Funambol Mailing Lists Funambol Brought to you by: agazza, fabricapo, halsteger42, lmoscato, and 6 others Summary Files Reviews Support Wiki Mailing Lists Code News funambol-discussions Re: [Funambol-discussions] Server http://users.core.forge.funambol.narkive.com/sQAgmJ2e/funambol-discuss-syncml-error-511 Error 511 for large SyncML messages from Client? Re: [Funambol-discussions] Server Error 511 for large SyncML messages from Client? From: Giuseppe Monticelli - 2012-07-18 09:33:33 UPDATE: The failure is caused by an issue in the DS Server. Looking closer at the synchronization process together with Lukas for the client side, we discovered that the vCard parser of the Funambol server fails with unrecoverable error 511 in parsing vCard 2.1 objects with spaces in the 'EMAIL' property https://sourceforge.net/p/funambol/mailman/message/29557306/ parameter expression 'TYPE' when this is specified as a value string. The bug is filed in the Funambol tracker and will be evaluated. No ETA is available. Giuseppe On Mon, Jul 9, 2012 at 11:26 PM, Giuseppe Monticelli wrote: > Hi Lukas, > > I would like to investigate a little deeper your issue. > > Can you provide the user name you use to test the behavior you > described? We can set the OneMediaHub log level to a higher > granularity for your user only and, after that, if you perform again > your test we will be able to grab the relevant log entries, this time > on the server side. > > We can then report the results on this list, in order to keep everybody updated. > > Thank you, > > Giuseppe > > -- > Giuseppe Monticelli :: Funambol, Inc. > > OneMediaHub: secure, sync & share content on mobile devices & PCs via > the cloud, by Funambol > > > On Mon, Jul 9, 2012 at 7:00 PM, Lukas Zeller wrote: >> (reposting because previous version did look pretty illegible on some non-softwrapping clients such as the SF archive viewer) >> >> Hello, >> >> occasionally (more often, recently), I get error reports from >> libsynthesis (iOS client) users which experience SyncML Error 511 >> ("server error") with Funambol/OneMediaHub serve

server working, but I keep getting 511 error returned by server. Everything looks like it's working properly. I followed the install instructions perfectly http://osdir.com/ml/java.sync4j.user/2007-04/msg00076.html and installed x2 times. The authenticating is going ok, my outlook and palm are sending their data ok, but then it fails with a 511 error after sending all https://forum.open-xchange.com/showthread.php?5094-Funambol-Connector/page3 the data over. I thought maybe it was a file permission problem to I put the whole Funambol root to 777, and that didn't help either. nothing is funambol 511 being written to the db/calendar folder either. I've tried everything, and installed x2 times and tried different clients with different versions, still no luck Here's my log output.---08:36:12 GMT -5:00 [ERROR] - Server Failure: server returned error code 51108:36:12 GMT -5:00 [DEBUG] - ---------------------- END (mode "none") ---------------------- 08:36:12 GMT -5:00 [DEBUG] - Server requested syncmode funambol 511 error "none" for .08:36:12 GMT -5:00 [DEBUG] - Error occurred in sync: code 3 = Server Failure: server returned error code 51108:36:12 GMT -5:00 [ERROR] - Error in syncing: Server Failure: server returned error code 511 08:36:12 GMT -5:00 [DEBUG] - Closing Outlook...08:36:12 GMT -5:00 [DEBUG] - Deleting ClientApplication instance08:36:12 GMT -5:00 [INFO] - Outlook session closed successfully.08:36:12 GMT -5:00 [DEBUG] - Releasing sync-mutex... 08:36:12 GMT -5:00 [INFO] - ============================================================================ SYNCHRONIZATION REPORT ============================================================================ SYNCHRONIZATION COMPLETED WITH ERRORS-------------------------------------Last error message = "Server Failure: server returned error code 511"Last error code = 511Calendar:--------- Sync completed successfully! Sync type: slow (requested by Server) | on Client | on Server --------|-----------|---------- New | 0/ 0 | 0/ 0 Updated | 0/ 0 | 0/ 0 Deleted | 0/ 0 | 0/ 0 08:36:12 GMT -5:00 [DEBUG] - Saving configuration to winRegistry08:36:12 GMT -5:00 [DEBUG] - Writing configuration settings to the management tree08:36:12 GMT -5:00 [DEBUG] - Dispose listeners 08:36:12 GMT -5:00 [INFO] - Syncronization process completed with errors (code = 511). ------------------------------------------------------------------------- Take

Search Forum Open-Xchange Community Edition Open-Xchange related software Funambol Connector If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below. Page 3 of 3 First 123 Jump to page: Results 21 to 25 of 25 Thread: Funambol Connector Thread Tools Show Printable Version Email this Page… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 12-11-2011 #21 pezi View Profile View Forum Posts Private Message Member Join Date Nov 2007 Posts 87 Hallo! Ich habe versucht auf einem OX-Stable CE (Version : 6.20.0 Rev8 (2011-04-21 12:43:06)) den neuestem Funambol zum Laufe zum bekommen. Funambol: funambol-10.0.3.bin + funambol-ox-module-7.0.8.zip (+ ox-core.zip Patch) und alternativ mit Funambol-ox-connector-7.1.1-patched-for-ox-6.18.tgz (http://blog.peter-b.org/2010/12/11/f...rver-error-511) Aber mit beiden Varianten renne ich das 511 Problem wenn ich synce (neueste Version von Funambil Win Sync Client)# Funambol Client: 12:00:07 GMT +1:00 [ERROR] - Server Failure: server returned error code 511 12:00:07 GMT +1:00 [DEBUG] - end (mode "none") 12:00:07 GMT +1:00 [ERROR] - Error in syncing: Server Failure: server returned error code 511 ds-Server Log 011-12-11 11:39:29,323] [funambol.auth] [ERROR] [978A42C9906E51D4FCE61B5C9D4C369C] [192.168.123.214] [fol-QU5EWURWRDpwZXpp] [] [] $ com.funambol.ox.exception.OXAccessException: Wrong response while attempting to retrieve config data. at com.funambol.ox.items.dao.OXEntityDAO.getUserConfi g(OXEntityDAO.java:532) at com.funambol.ox.security.OXOfficer.setUserInfo(OXO fficer.java:404) at com.funambol.ox.security.OXOfficer.authenticateBas icCredential(OXOfficer.java:234) at com.funambol.ox.security.OXOfficer.authenticateUse r(OXOfficer.java:150) at com.funambol.ox.security.OXOfficer.authenticateUse r(OXOfficer.java:73) Ich dacht dieser Fehler sei gefixt - siehe auch: http://comments.gmane.org/gmane.comp...bol.devel/5901 Gru Peter Last edited by pezi; 12-11-2011 at 05:38 PM. Reply With Quote 12-12-2011 #22 StevenGonzalez View Profile View Forum Posts Junior Member Join Date Dec 2011 Location 318 M

 
No related pages.