Home > Invalid Application > Invalid Application Descriptor Error #1009

Invalid Application Descriptor Error #1009

here for a quick overview of the site Help Center Detailed answers to any questions you adobe air invalid application descriptor might have Meta Discuss the workings and policies of this adobe air this application has an invalid application descriptor site About Us Learn more about Stack Overflow the company Business Learn more about hiring developers this application has an invalid application descriptor lol or posting ads with us Stack Overflow Questions Jobs Documentation Tags Users Badges Ask Question x Dismiss Join the Stack Overflow Community Stack Overflow is a community

This Application Has An Invalid Application Descriptor League Of Legends

of 4.7 million programmers, just like you, helping each other. Join them; it only takes a minute: Sign up Flash Builder launch failed - invalid application descriptor: Unknown namespace up vote 0 down vote favorite I'm having difficulty getting a Flex mobile project to run on my machine. When I try and run the air sdk download project I get the following error: Process terminated unexpectedly. invalid application descriptor: Unknown namespace: http://ns.adobe.com/air/application/16.0 Launch command details: "C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64 Bit)\sdks\4.6.0\bin\adl.exe" -runtime "C:\Program Files\Adobe\Adobe Flash Builder 4.7 (64 Bit)\sdks\4.6.0\runtimes\air\win" -profile mobileDevice -screensize 320x460:320x480 -XscreenDPI 163 -XversionPlatform IOS "C:\Users\dean.grobler\Adobe Flash Builder 4.7\ProsperityHealth\bin-debug\ProsperityHealth-app.xml" "C:\Users\dean.grobler\Adobe Flash Builder 4.7\ProsperityHealth\bin-debug" I'm using Flash Builder 4.7. I've tried to read up on similar issues on the web but the few answers that I'm finding either don't work or are very vague. flash flex air adobe flash-builder share|improve this question edited Sep 7 '15 at 18:07 akmozo 8,33631028 asked Sep 7 '15 at 7:05 Dean Gibson 6,26336101189 add a comment| 1 Answer 1 active oldest votes up vote 3 down vote Your problem is just you have indicate an unavailable AIR SDK version (16) for your current used Flex SDK (4.6.0). So to avoid such problem you can : 1. Use the installed AIR SDK version with your Flex 4.6.0 SDK whic

ElementsAdobe Dreamweaver Adobe MuseAdobe Animate CCAdobe Premiere ProAdobe After EffectsAdobe IllustratorAdobe InDesignView all communitiesExplore Menu beginsMeet the expertsLearn our productsConnect with your peersError: You don't have JavaScript enabled. This tool uses JavaScript and much of it will not work correctly without adobe air update it enabled. Please turn JavaScript back on and reload this page. Please enter a title. You can not post a blank message. Please type your message and try again. More discussions in Archived Spaces All CommunitiesArchived Spaces 6 Replies Latest reply on Jun 25, 2010 9:59 PM by craigmurray100 invalid application descriptor: descriptor version does not match runtime version BarryGee Jun http://stackoverflow.com/questions/32432931/flash-builder-launch-failed-invalid-application-descriptor-unknown-namespace 11, 2008 4:37 AM Hi. I have writen a very simple AIR app. Its not really an app just a button on the stage in flex2 as I want to try packaging it up as an air app from the command line. When i use adl to do this i get the following error. invalid application descriptor: descriptor version does not match https://forums.adobe.com/thread/53795 runtime version I have just downloaded the latest version of AIR 1.0.1 and still have no joy even when i change to The code for my app is below, i woudl very much appreciate a little advice as to where i am going wrong. Many thanks Barry. test-app.xml (descriptor file) ------------------------------------------------------- test application test test app v1